Why .php?

When you get a message from your host saying PHP needs to be updated, trust us— it’s important! PHP is a type of scripting language for website development.

It was most recently updated to PHP 7 in 2015, and is soon to be required by your host.

We endorse this upgrade for a few reasons: PHP 7 is faster, more secure, and most compatible with WordPress. The older 5.x version found on some hosts (possibly yours) has been deprecated since 2015, and the more modern thing to use these days is version 7.

We will be moving all clients to PHP7 in 2019, if you are not currently using that version.

PHP Elephant

single.php